Eu aproveitei este feriadão de carnaval para viajar. Na verdade não foi no feriadão todo pois voltei no domingo. Fui até Foz do Iguaçu, e aproveitei para testar o N900 em algumas coisas.

A primeira foi o Ovi Maps. Fora o detalhe de, às vezes, eu estar no meio do nada, totalmente fora de qualquer estrada, ele se comportou bem. Não capotou nenhuma vez, traçou as rotas que pedi direitinho (só se perdeu, como disse, na estrada….mas não comprometeu pois não haviam muitas opções nesses lugares: era seguir em frente ou retornar).

Mas a ausência do recálculo automático da rota e da navegação por voz foi sentida. E bastante! Por umas 3 ou 4 vezes eu peguei a saída errada ou virei na rua que não devia porque, obviamente, não podia ficar olhando pro aparelho. Então quando podia olhar, percebia que tinha ido pro lado errado. E sem o recálculo me sobrava parar o carro e pedir pra traçar a rota novamente, ou tentar voltar para a rota previamente traçada.


Também fiz um teste de rastreamento usando o eCoach e o GPSJinni, ao mesmo tempo em que usava o Ovi Maps, para ver se ambos os programas geravam o rastreamento igual (multitarefa total). O aparelho ficava praticamente inutilizável de tão lento! Eu pressionava algo na tela e tinha que esperar muitos segundos até acontecer algo…ou perdia a calma e apertava o botão de menu pra voltar ao desktop, mas ao mostrar novamente as aplicações abertas e selecionar uma, mais demora. Houve um momento em que recebi uma ligação, e entre o pressionamento do botão atender e efetivamente ter atendido se passaram alguns segundos.

Cheguei ao ponto de, numa parada que fiz, dei uma pausa no eCoach e fui comer. Ao voltar pro carro, deslizei o botão de desbloqueio de tela, e nada. Deslizei de novo, e nada. Pensei que o aparelho tinha se desligado por algum motivo (bateria não poderia ser, pois estava o tempo todo ligado no carregador veicular). Então apertei o botão de liga/desliga, e ele se desligou!! Ou seja: estava tão lento, tão ocupado fazendo algo, que não respondia aos comandos!

Ao ligá-lo novamente, vi que o eCoach tinha perdido totalmente o rastreamento, mas o GPSJinni não. Então resolvi não usar mais o eCoach. E qual não foi a surpresa ao ver que o aparelho continuou respondendo bem? O motivo disso é relativamente simples explicar.

No comparativo entre as rotas traçadas, importadas para o Google Earth, o eCoach deu um banho! Na imagem ao lado dá pra ver a diferença (o traço vermelho é do GPSJinni, e o azul do eCoach). Mas abrindo os arquivos, a diferença fica mais notável ainda. Enquanto um determinado posicionamento feito pelo GPSJinni fica -46.7006,-23.6209,723 (longitude, latitude e altura), no eCoach fica -46.700605507940054,-23.620949797332287,723. Uma precisão muito maior!

Os arquivos do eCoach ficam bem maiores, mas apenas pela forma como ele guarda as informações e pela precisão maior (pois acredito que em matéria de quantidade de coordenadas, ambos sejam equivalentes). E aparentemente ele vai guardando os arquivos na memória, o que faz com que o sistema vá se degradando aos poucos (pela necessidade de usar a memória virtual).

A bateria também foi testada. Eu comprei 2 genéricas de reserva, e as levei. Mas em momento algum precisei usá-las! No sábado eu visitei a Usina de Itaipu, fazendo um passeio por dentro das instalações, que durou cerca de 2 horas. Nesse tempo todo deixei a parte de telefonia ligada e fui tirando fotos (então ele sempre tentava pegar as tags de georeferência, além de tentar achar a posição através do GPS).

Ao terminar o passeio, fui em direção ao Parque Nacional do Iguaçu, para ver as cataratas. Foi um trajeto de cerca de 15, 20 minutos de carro, onde deixei o aparelho carregando (mas continuei usando o Ovi Maps). Cheguei no Parque, umas 14:00, e só voltei a ligar o aparelho numa tomada à noite, no hotel. Ele aguentou muito bem o GPS ligado e tirando muitas fotos (lá dentro do Parque acabei desligando a parte de telefonia, já que não havia sinal mesmo).

Aí surge um outro porém…..assim que abria a lente da câmera, e consequentemente o aplicativo de fotos era aberto, o aparelho tentava uma conexão com a internet para pegar as tags de georeferência. Aí exibia a janela pedindo pra eu escolher uma conexão (geralmente vazia, mas às vezes aparecia algum wi-fi de algum setor do parque). Preciso ver se não há como desabilitar isso!! Eu não quero as tags….eu quero apenas que a latitude e a longitude sejam colocados na foto. Nada além disso!! Não preciso (e não quero) que as fotos sejam marcadas com “Paraná”, “Foz do Iguaçu” e etc. Isso eu faço facilmente no Flickr.

Um outro teste que fiz, meio sem querer e na loucura total, foi um teste de resistência a água…na verdade, a uma garoa! Na passarela que vai até “boca” da “Garganta do Diabo”, é óbvio que todos irão se molhar! Inclusive os aparelhos eletrônicos. E eu não ia deixar de tirar fotos ali!! Então arrisquei…e o N900 passou com louvor!

O passeio de barco pelas (e por baixo das) cataratas não conta muito pois todos os aparelhos eletrônicos são guardados numa bolsa impermeável…apesar que o aparelho saiu dela um pouco molhado….mas com certeza bem menos que eu! 🙂